Help with gears
Post new topic   Reply to topic    MTBE Forum Index -> The Workshop
View previous topic :: View next topic  
Author Message
Mike0687



Joined: 11 Oct 2015
Posts: 4

PostPosted: Wed Apr 13, 2016 10:10 pm    Post subject: Help with gears Reply with quote

Hi

Was after a bit of help regarding setting up my gears, I just replaced my chain and cassette. And now struggling with setting up my gears right. (Not great to begin with).

It's a 9 speed chain and cassette, after setting up both derailleurs, the shifting on the front mech seems ok, maybe a little rubbing. But reasonably happy.
But the rear not so good, with the cable tension I can get the chain to shift up threw the gears fine but will struggle coming back down and then won't go on smallest cog. If I slacken of a bit it will go on smallest cog but struggles going up the cogs and will have to shift twice to move chain

Any help much appreciated.
Thanks Mike.
Back to top
View user's profile Send private message

Register & log in to remove these advertisements!
Nik Gnashers



Joined: 30 Dec 2014
Posts: 265
Location: Lincoln

PostPosted: Thu Apr 14, 2016 8:10 pm    Post subject: Reply with quote

Sounds like a bit of friction in the cable, causing the inner steel cable to not run smoothly inside the outer casing.
Have you tried undoing the rear mech, and feeling how the cable slides inside the casing ?

_________________
Felt Virtue 50 (2015) with upgrades
Done : Sherwood Pines, Dalby Forest, Cannock Chase, Gisburn Forest, Thetford Forest
Back to top
View user's profile Send private message Visit poster's website
Mike0687



Joined: 11 Oct 2015
Posts: 4

PostPosted: Thu Apr 14, 2016 9:45 pm    Post subject: Reply with quote

Nik Gnashers wrote:
Sounds like a bit of friction in the cable, causing the inner steel cable to not run smoothly inside the outer casing.
Have you tried undoing the rear mech, and feeling how the cable slides inside the casing ?


Thanks for the reply Nik,

No not checked to see how it feels when shifting.
Should of mentioned I also replaced both inner cables and a little bit of outer going to the rear mech (from inside frame to rear mech) I used a pair of pliers to cut threw the outer sheeth, possibly it might be rubbing there.

Will redo outer casing when next home and update.

Thanks again Mike.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    MTBE Forum Index -> The Workshop All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum