Still have rear brake issues.
Post new topic   Reply to topic    MTBE Forum Index -> The Workshop
View previous topic :: View next topic  
Author Message
martin93t



Joined: 23 Mar 2013
Posts: 153

PostPosted: Wed Aug 26, 2015 8:09 pm    Post subject: Still have rear brake issues. Reply with quote

Still not happy with mt shimano Zee brakes, well just the rear.

Last time was out on it I couldn't lock the rear wheel.

When I got it home I bled the rear brake, plenty of bubbles come out. Also cleaned the pads.
Just bled it again before a trip out tomorrow, a few small bubbles out.

Feels a bit better on the ever but still is and always has been a bit softer than the front.
I'll see how it performs tomorrow, hopefully the noise will stop too, they don't have howl!!

Any suggestions on what else to do ?

_________________
Radon swoop 175


Cube LTD 2012 - gone
Carrera Banshee -given to the wife
Back to top
View user's profile Send private message

Register & log in to remove these advertisements!
Kajjal



Joined: 29 May 2013
Posts: 756

PostPosted: Wed Aug 26, 2015 8:29 pm    Post subject: Reply with quote

Does the lever go all the way to the bar?

Are the discs and pads contaminated?
Back to top
View user's profile Send private message
martin93t



Joined: 23 Mar 2013
Posts: 153

PostPosted: Wed Aug 26, 2015 9:06 pm    Post subject: Reply with quote

No it doesn't go right to the bar.

I'll try changing the pads.

_________________
Radon swoop 175


Cube LTD 2012 - gone
Carrera Banshee -given to the wife
Back to top
View user's profile Send private message
J450N



Joined: 08 Jul 2012
Posts: 126
Location: Sheffield

PostPosted: Thu Aug 27, 2015 8:28 am    Post subject: shimano Zee brakes Reply with quote

Did you Shorten your own Hoses?

if yes, did you do up the Brake hose clamps tight enough?

I did mine so tight, that I thought they would snap if I went any further, Turns out they still weren't tight enough, as there was a light misting under the covers.

I had the same symptoms as you describe and the above fixed it.
Back to top
View user's profile Send private message
martin93t



Joined: 23 Mar 2013
Posts: 153

PostPosted: Fri Aug 28, 2015 10:19 am    Post subject: Reply with quote

I haven't done anything with hoses.

Yesterday I out all day on it and after a few run's the brake was improving.
by lunchtime I could lock up the rear wheel.

looks like it was pads and after cleaning they have bed in again.

I think I'll change them anyway, might get a set of these........

http://www.uberbikecomponents.com/view-product/Uberbike-Finned-Semi-Me tallic-Disc-brake-Pads-Shimano-Saint-M820-Zee-M640

_________________
Radon swoop 175


Cube LTD 2012 - gone
Carrera Banshee -given to the wife
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    MTBE Forum Index -> The Workshop All times are GMT + 1 Hour
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum